Search found 4 matches

by absolutelyrandom1234
14 Sep 2020 12:02
Forum: DOS Batch Forum
Topic: A problem with symlink script
Replies: 6
Views: 789

Re: A problem with symlink script

Hello pieh-ejdsch! The script works flawlessly! I have tested it with files and folders that have those special characters and all of them are properly processed. Massive THANK YOU :!: There are two things that I have already noticed, that might move the script forward: It is not possible to create ...
by absolutelyrandom1234
11 Sep 2020 02:09
Forum: DOS Batch Forum
Topic: A problem with symlink script
Replies: 6
Views: 789

Re: A problem with symlink script

symlink_creator.bat :: ================================================================== :: :: ======================== iTask Software ======================== :: :: ================================================================== :: :: ============== Symlink Creator with Drag&Drop v1.3 ========...
by absolutelyrandom1234
10 Sep 2020 01:54
Forum: DOS Batch Forum
Topic: A problem with symlink script
Replies: 6
Views: 789

Re: A problem with symlink script

I have already contacted the developer but the response was that they're busy at the moment so I'm on my own.
by absolutelyrandom1234
09 Sep 2020 14:37
Forum: DOS Batch Forum
Topic: A problem with symlink script
Replies: 6
Views: 789

A problem with symlink script

Hello everyone! I have been using a Symlink script that I have found on Puvox Software Blog. I have come across an issue with the script that I am unable to fix. If a file/folder I created a symlink for features one of specific characters such as: ! % ^ & then the symlink gets corrupted because it s...