Type ~ in c prompt

Discussion forum for all Windows batch related topics.

Moderator: DosItHelp

Post Reply
Message
Author
Mitch Essence
Posts: 1
Joined: 22 Jul 2018 09:11

Type ~ in c prompt

#1 Post by Mitch Essence » 22 Jul 2018 14:40

Hey guys booted from usb in dos and want to
type ~
Although i prees shift key another appears.

aGerman
Expert
Posts: 3669
Joined: 22 Jan 2010 18:01
Location: Germany

Re: Type ~ in c prompt

#2 Post by aGerman » 22 Jul 2018 16:35

DOS is too long ago, at least for me ...
I'm assuming you live in the US and you're using a QWERTY keyboard.
Try to type the following two commands in the command prompt:

Code: Select all

mode con codepage select=437
keyb us, ,c:\dos\keyboard.sys
Not sure if you have to change the path of keyboard.sys because you booted from USB. However if that works out you may add these two lines to autoexec.bat as default settings.

Steffen

Post Reply